Chapter 2 Review Questions and Answers

1. What is a word processor?
   A word processor is a computer application used to create, modify, print, and e-mail documents.

2. a) What is the insertion point?
   The insertion point is the blinking vertical line that indicates where the next character typed will be placed.
   b) How can the insertion point be moved down 3 lines and then 10 places to the right without deleting or entering text?
      By pressing the Down arrow key 3 times and then pressing the right arrow key 10 times.
   c) What is the difference between pressing the Backspace key four times and the left-arrow key four times when the insertion point is located in the middle of a line of text?
      Pressing the Backspace key four times when the insertion point is located in the middle of a line of text erases four characters directly to the left of the insertion point, while pressing the left-arrow key four times when the insertion point is located in the middle of a line of text only moves the insertion point four characters to the left.

3. What is word wrap?
   Word wrap is the process that automatically determines if the words to the right will fit on the end of the current line or if some must go on the next line.

4. How can the word count of the document be determined?
   The word count of the document is displayed in the status bar.

5. a) What is the shape of the pointer when it is in a document?
   The shape of the pointer when it is in a document is the I-beam pointer.
   b) How can the mouse be used to move the insertion point?
      To position the insertion point with the mouse, move the pointer into the document until it changes from an arrow shape to the I-beam pointer. Click the I-beam pointer where the insertion point should appear.

6. a) How can the last action performed be reversed?
    By clicking Undo on the Quick Access Toolbar.
   b) Can the last action performed be repeated? If so, how?
      By clicking Redo on the Quick Access Toolbar.

7. a) What are formatting marks?
    Formatting marks are symbols that represent spaces, tabs, and paragraphs. Formatting marks do not appear on paper when a document is printed.
   b) How are formatting marks useful when editing a document?
      Answers will vary. Formatting marks are useful when editing a document because they help you find mistakes like two spaces between words.
Chapter 2 Using a Word Processor

8. a) What does a red wavy line under a word indicate?
A red wavy line indicates a word is spelled incorrectly or it is not in the dictionary.
b) List the steps required to correct a misspelled word.
   To correct a misspelled word, right-click it to display suggested words, and then click the correct
   spelling from the menu.
c) What does a green wavy line under a sentence indicate?
   A green wavy line indicates a possible grammatical error.

9. a) How is selected text shown on the screen?
   Selected text is shown highlighted on the screen.
b) What happens if the text is selected and then the Backspace key is pressed?
   The selected text will be deleted if the Backspace key is pressed.
c) List two methods for selecting an entire paragraph of text.
   To select an entire paragraph of text, triple-click a paragraph or move the pointer to the left of
   the text and double-click.

10. a) List the steps required to place a copy of the third paragraph in a document at the end of the
    document.
    1. Select the third paragraph in the document.
    2. Click Home > Cut.
    3. Place the insertion point at the end of the document.
    4. Click Home > Paste.
    b) What is the difference between moving and duplicating text?
    Moving text means that the selected text is “cut” from one place in a document and then
    “pasted” into another place, while duplicating text means that selected text is “copied” from
    one place in a document and the copy “pasted” into another place.

11. List the steps required to paste an item in the Office Clipboard at the insertion point.
    1. Click the Clipboard group Dialog Box Launcher to display the Clipboard task pane.
    2. Double-click an item in the Clipboard task pane to paste it at the insertion point.

12. What would you type in the Find what box if you were trying to find all occurrences of your school’s
    name?
    You would type the school’s name in the Find what box.

13. a) In a search for the word hat, how can you avoid finding the word that?
    Select the Find whole words only.
b) What is the search text for finding the word The at the beginning of a paragraph?
    The search text is ^pThe and is created by selecting Paragraph Mark from Special and then
    typing The.
14. a) List the steps required to find each occurrence of day and replace it with week.
   1. Select Home > Replace.
   2. In the Find what box, type: day
   3. In the Replace with box, type: week
   4. Select Replace.
   5. Continue to select Replace to change all occurrences of day to week.

b) Why would it be better to select Replace in the Find and Replace dialog box rather than selecting Replace All?
   Replace All automatically replaces all occurrences of the word without checking which may result in a word being replaced that shouldn't be.

15. a) What does “font” refer to?
   Font refers to the shape of characters.

b) List five fonts available on your computer.
   Answers will vary. Five fonts on my computer are Calibri, Cambria, Courier, Candara, and Arial.

c) List two ways of formatting selected text in the Cambria font.
   To format selected text in the Cambria font, select Cambria in the Font list on the Mini toolbar or on the Home tab.

16. Fonts can be divided into three categories: serif, sans serif, and decorative. Serif fonts have small strokes at the ends of characters that help the reader’s eye recognize each letter. The horizontal and vertical strokes of the letters often vary in thickness. Serif fonts are more conventional and are used in large amounts of text. Sans serif fonts lack the decorative flourishes of serif fonts. Sans serif fonts are often used in headings to contrast with the body text:

   ![Serif and No Serif Text]

   Decorative fonts have letters that are specially shaped and are neither serif nor sans serif. Some decorative fonts have a picture, rather than a letter, that corresponds to characters.

a) Refer to the “Formatting Characters” section in this chapter and then list the font name and category for each of the fonts presented in the fonts example in that section. Calabri is a sans serif font, Cambria is a serif font, Segoe is a sans serif font, Courier is a serif font, and Wingdings is a decorative font.

b) List an appropriate use for each type of font.
   Answers will vary. An appropriate use for serif fonts is in long documents. An appropriate use for sans serif fonts is headings, and an appropriate use for decorative fonts is when a picture is necessary to convey a message.
17. a) What is character size measured in?  
Character size is measured in points.

b) What kind of text would be appropriate in size 24?  
*Answers will vary.* The kind of text appropriate in size 24 is headings or titles.

c) Would text in the body of a letter be better as size 10 or size 18? Why?  
*Answers will vary.* Text in the body of a letter would be better as size 10 rather than size 18  
because size 18 is too big.

18. Can text be formatted as both bold and italic? If so, how?  
Text can be formatted as both bold and italic by selecting the text, clicking Italic on the Home tab, and then clicking Bold button on the Home tab.

19. How can bold formatting be removed from a selected paragraph?  
To remove bold formatting, click Bold on the Home tab.

20. Underlined text is sometimes confused for a hyperlink. Why?  
Underlined text is sometimes confused for a hyperlink because hyperlinks typically appear as blue underlined text.

21. List two instances of when the subscript or superscript format should be used.  
*Answers will vary.* Two instances of when the subscript or superscript format should be used are  
to reduce the size of the “2” and lower it to the bottom of the current line in H₂O and to reduce  
the size of the “th” and raise it to the top of the current line in 5th.

22. a) What does the Preview window show?  
The Preview window shows what printouts will look like.

b) Which keys are used to scroll through a document in the Preview window?  
The Page Down and Page Up keys are used to scroll through a document in the Preview window.

23. List the steps required to preview an open document, print a copy, and then return to the document window.  
1. Select Office Button > Print > Print Preview.
2. Click Print.
3. Click OK.
4. Click Print Preview > Close Print Preview.

24. List the four paragraph alignments and describe each one.  
The four paragraph alignments are left aligned, centered, right aligned, and justified. Left  
aligned is the default and means that the left edge of a paragraph is straight and the right edge  
of the paragraph is jagged. Centered means that the left and right edges of the paragraph are  
equally distant from the left and right sides of the page. Right aligned means that the right edge  
of the paragraph is straight and the left edge is jagged. Justified alignment creates straight edges  
at both sides of a paragraph and is often used in newspapers and books.
25. What is the appropriate paragraph alignment for the following documents? Use each of the four alignments (right, left, center, justify) only once:
   a) A birth announcement.
      A birth announcement should be center aligned.
   b) A term paper.
      A term paper should be left aligned.
   c) A promotional flyer for a very contemporary advertising agency.
      A promotional flyer for a very contemporary advertising agency should be right aligned.
   d) A newspaper article.
      A newspaper article should be justified.

26. How can symbols not represented by a key on the keyboard be added to a document?
   Click Insert > Symbol and select a symbol. If the symbol is not shown, select More Symbols.

27. a) What does Word do when a Web site address is typed in a document?
    When a Web site address is typed in a document, Word automatically turns it into a blue, underlined hyperlink.
   b) How can a hyperlink be followed from the Word document on screen?
    A hyperlink can be followed from the Word document on screen by pressing the Ctrl key and then clicking the link.

28. a) How does Word format an e-mail address?
    Word formats an e-mail address as blue underlined characters.
   b) What happens when a reader presses the Ctrl key and clicks an e-mail hyperlink?
    A new e-mail message window is displayed.

29. a) What is a thesaurus?
    A thesaurus is a collection of synonyms.
   b) What is a synonym?
    A synonym is a word that has a similar meaning.
   c) What is an antonym?
    An antonym is a word that has the opposite meaning.
   d) List two ways to find a synonym for the word house in a document.
    To find a synonym for the word house, place the insertion point in the word house, click Review > Thesaurus, and then click the arrow to the right of the word and select Insert. Alternatively, right-click a word and select Synonyms from the menu.

30. a) What does document collaboration mean?
    Document collaboration means working with others to create, review, and revise a document to achieve the best end result.
   b) How does peer editing help create a better document?
    \textit{Answers will vary}. Peer editing helps create a better document because it is often difficult to catch your own mistakes, especially in a lengthy document that has been worked on for an extended time.

31. a) How can a document be e-mailed from Word?
A document can be e-mailed from Word by selecting Office Button > Send > E-mail.

b) List the steps required to restrict a document so that only tracked changes can be made to the document.
   1. Click Review > Protect Document. A task pane is displayed.
   2. Select the Allow only this type of editing in the document check box.
   3. Select Tracked changes in the list below the check box.

32. a) What feature does Word have that allows for reviewing and editing a document between two or more people?
   
   Word has the track changes.

b) Why would a comment be added when reviewing a document? Give an example.
   
   A comment would be added to explain an edit. For example, a comment could read, “The paragraph is too wordy.” to explain why some words were removed.

c) What is markup?
   
   Comments and tracked changes are collectively called markup.

33. Can tracked changes be printed? If so, how?
   
   Tracked changes can be printed by selecting Document showing markup in the Print what list in the Print dialog box.

34. How can a document be checked to determine if any tracked changes or comments remain?
   
   To be sure that any existing changes and comments are displayed, click Review > Display for Review and then click Final Showing Markup in the list. Next, click Show Markup and be sure that all items are checked.

35. What is Full Screen Reading view?
   
   Full Screen Reading view is a view that makes it easier to read a document on a screen. In this view, text is larger and word wrap is changed so that fewer words appear on a line.

36. a) The Enter key is pressed at the end of each line of text in a paragraph.
   
   False. The Enter key is pressed at the end of a paragraph.

b) Press Ctrl+right arrow key to move the insertion point to the beginning of the next word.
   
   True.

c) Double-clicking a word selects that word and the line of text that it appears in.
   
   False. Double-clicking a word selects that word.

d) The Office Clipboard stores the last 50 copied or cut items.
   
   False. The Office Clipboard stores the last 24 copied or cut items.

e) Shrink Font and Grow Font are used to change the font size of selected text.
   
   True.
f) The Mini toolbar can be used to center align a paragraph. True.

g) There is no way to include a © symbol in a Word document. False. Click Insert > Symbol or type (C).

h) Peer editing is a form of collaboration. True.